Phát hiện lỗi tràn bộ đệm trong Acrobat Reader 5.1

Một lỗ hổng mới trong phiên bản Acrobat Reader 5.1 vừa được Công ty tư vấn bảo mật NGSSoftware (Anh) phát hiện, cho phép tin tặc có thể xâm phạm tới máy tính của người dùng.

Lỗ hổng được phát sinh từ một lỗi trong chức năng debug (gỡ rối) khi phân tách dữ liệu ở định dạng bảng biểu XML (.xfdt). Tin tặc có thể khai thác lỗ hổng này để tạo ra lỗi tràn bộ đệm bằng cách lừa người dùng xem một văn bản XFDF được thiết kế đặc biệt.

NGSSoftware cho biết lỗ hổng chỉ tác động tới phiên bản Acrobat Reader 5.1, mà không ảnh hưởng tới phiên bản 6.0 của phần mềm này. NGSSoftware cũng khuyến cáo người dùng nên nâng cấp Acrobat Reader sang phiên bản mới nhất

Thứ Bảy, 06/03/2004 02:47
31 👨 113
0 Bình luận
Sắp xếp theo
z