Apple 'quên' người dùng iPhone đời cũ

Nhiều người dùng iPhone, iPod Touch chạy iOS 3.1.3 trở về trước than phiền gặp sự cố với App Store, tuy nhiên Apple chưa có hồi đáp chính thức.

Apple 'quên' người dùng iPhone đời cũ
Các máy iPhone và iPod Touch đời cũ chạy iOS 3.1.3 gặp phải lỗi không thể tải ứng dụng từ App Store. Ảnh: discussions.apple

Trên trang hỗ trợ cộng đồng của Apple, nhiều người dùng tại Mỹ Anh, Canada, Đức hay thậm chí là cả ở Serbia... cho biết trong vài ngày trở lại đây ứng dụng App Store trên iPhone và iPod Touch chạy iOS 3.1.3 của họ đều hoạt động không bình thường. Ứng dụng có phí lẫn miễn phí trên App Store không thể tải trực tiếp về máy như trước kia, thay vào đó, chỉ có cách cắm cáp vào máy tính và đồng bộ qua iTunes.

iPhone 3G, 2G hay iPod Touch gen 1 và gen 2 là những model bị Apple giới hạn ở phiên bản iOS 3.1.3 và không được nâng cấp lên iOS 4 như iPhone 4 và 3GS. Hầu hết máy được thông báo gặp lỗi với App Store là các máy iPhone và iPod Touch thế hệ thứ nhất và thứ hai.

Cũng theo những người sử dụng, lỗi như trên không biến mất dù họ đã tìm cách khởi động lại máy và đang tìm cách liên hệ với Apple để khắc phục sự cố. Hiện tại Apple vẫn chưa đưa ra thông báo cụ thể hỗ trợ cho những máy bị sự cố như trên.

Thứ Tư, 21/12/2011 08:29
31 👨 481