Hướng dẫn cấu hình Router Cisco 1800 series (Cisco 1801, 1802, 1803, 1811, 1812)

Bài viết này cung cấp các thủ tục để cấu hình các thông số cơ bản của bộ định tuyến Cisco của bạn, bao gồm cài đặt thông số Global, các giao thức định tuyến, Interface, và truy cập dòng lệnh. Nó cũng mô tả cấu hình mặc định khi khởi động. Lưu ý rằng các mô hình router cá nhân có thể không hỗ trợ mọi tính năng được mô tả trong hướng dẫn này. Các tính năng không được hỗ trợ bởi một router cụ thể sẽ được nêu rõ.

Mỗi phần sẽ có cấu hình ví dụ và các bước chính xác để thực hiện, mời các bạn cùng theo dõi.

Các cổng của Router

Bảng dưới đây sẽ liệt kê những Interface được hỗ trợ cho mỗi router và các cổng liên quan của chúng trên thiết bị.

Router
Interface
Cổng

Cisco 1801

Fast Ethernet LANs

SWITCH và FE8–FE5 (top), FE x và FE4–FE1 (bottom)

Fast Ethernet WANs

FE0

ATM WAN

ADSLoPOTS

Wireless LAN

LEFT, RIGHT/PRIMARY

BRI

ISDN S/T

Cisco 1802

Fast Ethernet LANs

SWITCH và FE8–FE5 (top), FE x và FE4–FE1 (bottom)

Fast Ethernet WANs

FE0

ATM WAN

ADSLoISDN

Wireless LAN

LEFT, RIGHT/PRIMARY

BRI

ISDN S/T

Cisco 1803

Fast Ethernet LANs

SWITCH và FE8–FE5 (top), FE x và FE4–FE1 (bottom)

Fast Ethernet WANs

FE0

ATM WAN

G.SHDSL

Wireless LAN

LEFT, RIGHT/PRIMARY

BRI

ISDN S/T

Cisco 1811

Fast Ethernet LANs

SWITCH and FE9–FE6 (top), FE x and FE5–FE2 (bottom)

Fast Ethernet WANs

FE0–FE1

Wireless LAN

LEFT, RIGHT/PRIMARY

USB

1–0

V.92

MODEM

Cisco 1812

Fast Ethernet LANs

SWITCH và FE9–FE6 (top), FE x và FE5–FE2 (bottom)

Fast Ethernet WANs

FE0–FE1

Wireless LAN

LEFT, RIGHT/PRIMARY

BRI

ISDN S/T

USB

1–0

Xem cấu hình router mặc định

Khi bạn khởi động router Cisco lần đầu tiên, một số cấu hình cơ bản đã được thực hiện. Tất cả các giao diện LAN và WAN đã được tạo, giao diện điều khiển và các cổng VTY đã được cấu hình, giao diện bên trong cho Network Address Translation đã được chỉ định. Sử dụng lệnh show running-config để xem cấu hình ban đầu, như trong ví dụ dưới đây:

Lưu ý: Nếu bạn không thể xem cấu hình ban đầu và nhận được thông báo lỗi No Password Set thì phải đặt lại mật khẩu ban đầu.

Ví dụ: Cấu hình mặc định của Cisco 1812 lúc khởi động

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
ip cef
!
ip ips po max-events 100
no ftp-server write-enable
!
interface BRI0
no ip address
shutdown
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
no ip address
shutdown
!
interface FastEthernet3
no ip address
shutdown
!
interface FastEthernet4
no ip address
shutdown
!
interface FastEthernet5
no ip address
shutdown
!
interface FastEthernet6
no ip address
shutdown
!
interface FastEthernet7
no ip address
shutdown
!
interface FastEthernet8
no ip address
shutdown
!
interface FastEthernet9
no ip address
shutdown
!
interface Vlan1
no ip address
!
ip classless
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

Thông tin cần thiết để cấu hình router

Bạn sẽ phải thu thập một số hoặc tất cả thông tin sau, tùy thuộc vào từng trường hợp.

Nếu đang thiết lập kết nối Internet sẽ cần những thông tin sau:

  • Tên client Point-to-Point Protocol (PPP) được gán làm tên đăng nhập
  • Loại chứng thực PPP: Challenge Handshake Authentication Protocol (CHAP) hay Password Authentication Protocol (PAP)
  • Mật khẩu PPP để truy cập vào tài khoản nhà cung cấp dịch vụ Internet (ISP) của bạn
  • Địa chỉ IP của máy chủ DNS và các gateway mặc định

Nếu đang thiết lập kết nối với mạng của công ty, bạn và quản trị viên mạng phải tạo ra và chia sẻ những thông tin sau cho giao diện WAN của router:

  • Loại chứng thực PPP: CHAP hay PAP
  • Tên client PPP để truy cập router
  • Mật khẩu PPP để truy cập router

Nếu đang thiết lập định tuyến IP, bạn cần:

  • Tạo sơ đồ địa chỉ cho mạng IP của bạn
  • Xác định tông tin tham số định tuyến IP, bao gồm: Địa chỉ IP, các PVC. Tham số PVC thường là định danh ảo (VPI), bộ nhận dạng mạch ảo (VCI) và các tham số định hình traffic.
  • Xác định số lượng PVC mà nha cung cấp dịch vụ cấp cho bạn, cùng với VPI và VCI của họ. Mỗi PVC quyết định loại AAL5 được hỗ trợ, có thể là một trong số sau:
    • AAL5SNAP: Loại này sẽ có hai trường hợp là định tuyến RFC 1483 và cầu nối RFC 1483. Đối với định tuyến RFC 1483, nhà cung cấp dịch vụ phải cung cấp cho bạn một địa chỉ IP tĩnh. Đối với cầu nối RFC 1483, bạn có thể sử dụng DHCP để lấy địa chỉ IP của mình, hoặc bạn có thể lấy địa chỉ IP tĩnh từ nhà cung cấp dịch vụ.
    • AAL5MUX PPP: Với loại này, bạn cần xác định được những mục cấu hình liên quan đến PPP.

Nếu bạn định kết nối qua đường ADSL hoặc G.SHDSL:

Trong trường hợp này bạn cần chọn đường truyền phù hợp từ nhà cung cấp.

  • Đối với ADSL: Đảm bảo rằng loại tín hiệu ADSL là DMT (còn gọi là ANSI T1.413) hoặc DMT Issue 2.
  • Đối với G.SHDSL: Xác minh xem đường truyền G.SHDSL có phù hợp với tiêu chuẩn ITU G.991.2 không.

Khi đã có đủ thông tin cần thiết, bạn có thể thực hiện cấu hình toàn diện router Cisco của mình, bắt đầu với các tác vụ trong phần cấu hình thông số cơ bản.

Cấu hình các thông số cơ bản của router Cisco

Cấu hình thông số Global

Thực hiện các bước dưới đây để cấu hình thông số Global cho router của bạn:

 

Lệnh

Mục đích

Bước 1

configure terminal

Ví dụ:

Router> enable

Router# configure terminal

Router(config)#

Vào chế độ cấu hình Global khi sử dụng cổng console.

Nếu đang kết nối với router sử dụng thiết bị đầu cuối từ xa, hãy làm như sau:

telnet tên router hoặc địa chỉ

Login: login id

Password: *********

Router> enable

Bước 2

hostname name

Ví dụ:

Router(config)# hostname Router

Router(config)#

Đặt tên cho router.

Bước 3

enable secret password

Ví dụ:

Router(config)# enable secret cr1ny5ho

Router(config)#

Chỉ định một mật khẩu được mã hóa để ngăn chặn truy cập trái phép vào router.

Bước 4

no ip domain-lookup

Ví dụ:

Router(config)# no ip domain-lookup Router(config)#

Tắt tính năng tự động phân giải những từ nhập sai (do lỗi đánh máy) sang địa chỉ IP.

 

Cấu hình Fast Ethernet LAN Interface

Các Fast Ethernet LAN Interface trên router của bạn được tự động cấu hình như một phần của VLAN mặc định và do đó chúng không được cấu hình với các địa chỉ riêng lẻ. Truy cập được cung cấp thông qua VLAN. Bạn có thể gán các Interface cho các VLAN khác nếu muốn.

Cấu hình WAN Interface

Router Cisco 1811 và Cisco 1812 có hai Interface Fast Ethernet cho kết nối WAN. Router Cisco 1801, Cisco 1802 và Cisco 1803 có một Interface ATM cho kết nối WAN.

Dựa trên mô hình router bạn có, hãy cấu hình WAN bằng một trong các thủ tục sau:

Cấu hình WAN Fast Ethernet Interface: Thủ tục này chỉ áp dụng cho các mô hình router Cisco 1811 và Cisco 1812. Thực hiện các bước sau đây để cấu hình các Fast Ethernet Interface, bắt đầu ở chế độ cấu hình Global.

 

Lệnh

Mục đích

Bước 1

interface type number

Ví dụ:

Router(config)#interface fastethernet 0
Router(config-int)#
 

Vào chế độ cấu hình cho Interface Fast Ethernet WAN trên router.

Lưu ý: Các cổng WAN Fast Ethernet được đánh số 0-1 trên các bộ định tuyến Cisco 1800 series.

 

Bước 2

ip address ip-address mask

Ví dụ:

Router(config-int)# ip address 192.1.12.2 255.255.255.0
Router(config-int)#

Thiết lập địa chỉ IP và subnet mask cho Interface Fast Ethernet được chỉ định.

Bước 3

no shutdown

Ví dụ:

Router(config-int)# no shutdown
Router(config-int)#

Bật Interface Ethernet, thay đổi trạng thái của nó từ tắt sang bật (administratively down to administratively up).

Bước 4

exit

Ví dụ:

Router(config-int)# exit
Router(config)#

Thoát chế độ cấu hình Interface và trở về chế độ cấu hình Global.

Lặp lại các bước trên cho các giao diện khác nếu bạn cần.

Định cấu hình Interface WAN ATM: Thủ tục này chỉ áp dụng cho các mô hình Cisco 1801, Cisco 1802 và Cisco 1803. Thực hiện các bước sau để cấu hình Interface ATM, bắt đầu ở chế độ cấu hình toàn cục Global:

 

Lệnh

Mục đích

Bước 1

Chỉ cho Cisco 1803:

controller dsl 0
mode atm
exit

Ví dụ:

Router(config)# controller dsl 0
Router(config-controller)# mode atm
Router(config-controller)# exit
Router(config)#

Đối với các router sử dụng tín hiệu G.SHDSL, hãy thực hiện các lệnh này. Nếu router sử dụng tín hiệu ADSL thì bỏ qua.

Bước 2

interface type number

Ví dụ:

Router(config)# interface atm0
Router(config-int)#
 

Vào chế độ cấu hình Interface.

Bước 3

ip address ip-address mask

Ví dụ:

Router(config-int)# ip address 200.200.100.1 255.255.255.0
Router(config-int)#
 

Thiết lập địa chỉ IP và subnet mask cho Interface.

Bước 4

no shutdown

Ví dụ:

Router(config-int)# no shutdown
Router(config-int)#
 

Bật Interface ATM 0.

Bước 5

exit

Ví dụ:

Router(config-int)# exit
Router(config)#
Thoát chế độ cấu hình Interface và trở về chế độ cấu hình Global.

Cấu hình Wireless Interface

Wireless Interface cho phép kết nối với router thông qua kết nối mạng LAN không dây. Để biết thêm thông tin về cấu hình không dây này bạn có thể tham khảo kỹ hơn trên cisco.com. Mình sẽ cố gắng bổ sung thêm sau cho đủ bộ.

Cấu hình Loopback Interface 

Loopback Interface hoạt động như một trình giữ chỗ cho địa chỉ IP tĩnh và cung cấp thông tin định tuyến mặc định. Để cấu hình Interface này bạn làm theo các bước sau:

 

Lệnh

Mục đích

Bước 1

interface type number

Ví dụ:

Router(config)# interface Loopback 0
Router(config-int)#
 

Vào chế độ cấu hình Interface.

Bước 2

ip address ip-address mask

Ví dụ:

Router(config-int)# ip address 10.108.1.1 255.255.255.0
Router(config-int)#
 

Thiết lập địa chỉ IP và subnet mask cho Loopback Interface.

Bước 3

exit

Ví dụ:

Router(config-int)# exit
Router(config)#
 

Thoát chế độ cấu hình Loopback Interface và trở về chế độ cấu hình Global.

Cấu hình ví dụ:

Loopback Interface trong cấu hình mẫu này được sử dụng để hỗ trợ Network Address Translation (NAT) trên Interface mẫu ảo. Ví dụ mẫu này cho thấy, Loopback Interface được cấu hình trên Interface Fast Ethernet với địa chỉ IP là 200.200.100.1/24, hoạt động như một IP tĩnh. Loopback Interface trỏ về virtual-template1 với một địa chỉ IP động.

!
interface loopback 0
ip address 200.200.100.1 255.255.255.0 (static IP address)
ip nat outside
!
interface Virtual-Template1
ip unnumbered loopback0
no ip directed-broadcast
ip nat outside

Xác nhận cấu hình:

Để xác nhận rằng bạn đã cấu hình đúng cho Loopback Interface, hãy nhập lệnh show interface, bạn sẽ thấy kết quả xác nhận tương tự như ví dụ dưới đây:

Router# show interface loopback 0
Loopback0 is up, line protocol is up
Hardware is Loopback
Internet address is 200.200.100.1/24
MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation LOOPBACK, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/0, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out

Một cách khác để xác nhận Loopback Interface là ping nó:

Router# ping 200.200.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.200.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Cấu hình Command-Line để truy cập Router

Thực hiện các bước dưới đây để cấu hình Command-Line truy cập Router:

 

Lệnh

Mục đích

Bước 1

line [ aux | console | tty | vty ] line-number

Ví dụ:

Router(config)# line console 0
Router(config)#
 

Truy cập vào chế độ cấu hình dòng lệnh và chỉ định loại dòng lệnh. Ví dụ này chỉ định console terminal để truy cập.

Bước 2

password

password

Ví dụ:

Router(config)# password 5dr4Hepw3
Router(config)#
 

Chỉ định password duy nhất cho console terminal.

Bước3

login

Ví dụ:

Router(config)# login
Router(config)#
 

Bật kiểm tra password khi đăng nhập vào terminal.

Bước 4

exec-timeout minutes [seconds ]

Ví dụ:

Router(config)# exec-timeout 5 30
Router(config)#
 

Thiết lập thời gian mà trình thông dịch lệnh EXEC đợi cho đến khi thông tin người dùng nhận vào được nhận. Mặc định là 10 phút. Bạn có thể thêm số giây vào nếu muốn.

Trong ví dụ này, thời gian chờ là 5 phút 30 giây. Nếu nhập 0 0 nghĩa là không bao giờ chờ.

Bước 5

line [ aux | console | tty | vty ] line-number

Ví dụ:

Router(config)# line vty 0 4
Router(config)#
 

Chỉ định một terminal ảo để truy cập console từ xa.

Bước 6

password

password

Ví dụ:

Router(config)# password aldf2ad1
Router(config)#
 

Đặt mật khẩu cho terminal ảo.

Bước 7

login

Ví dụ:

Router(config)# login
Router(config)#
 

Bật kiểm tra password khi đăng nhập vào terminal ảo.

Bước 8

end

Ví dụ:

Router(config)# end
Router#
 

Thoát khỏi chế độ cấu hình dòng lệnh và trở về chế độ Privileged EXEC.

Cấu hình ví dụ:

Cấu hình mẫu sau đây sẽ hiển thị các lệnh truy cập dòng lệnh. Bạn không cần nhập những lệnh được đánh dấu "default". Những lệnh này sẽ xuất hiện tự động trong file cấu hình, được tạo ra khi bạn sử dụng lệnh show running-config.

!
line con 0
exec-timeout 10 0
password 4youreyesonly
login
transport input none (default)
stopbits 1 (default)
line vty 0 4
password secret
login
!

Cấu hình các định tuyến tĩnh (static route)

Static route cung cấp đường dẫn định tuyến cố định trên mạng. Chúng được cấu hình một cách thủ công trên router. Nếu topo mạng thay đổi, định tuyến tĩnh phải được cập nhật sang định tuyến mới. Static route là các định tuyến riêng biệt, trừ khi chúng được phân phối lại bằng giao thức định tuyến. Cấu hình định tuyến tĩnh trên các router Cisco 1800 series là không bắt buộc. Bạn làm theo các bước dưới đây để cấu hình, bắt đầu từ chế độ cấu hình Global:

 

Lệnh

Mục đích

Bước 1

ip route prefix mask { ip-address| interface-type interface-number [ ip-address ]}

Ví dụ:

Router(config)# ip route 192.168.1.0 255.255.0.0 10.10.10.2
Router(config)#
 

Chỉ định định tuyến tĩnh cho các gói IP.

Bước 2

end

Ví dụ:

Router(config)# end
Router#
 

Thoát chế độ cấu hình định tuyến tĩnh, vào chế độ Privileged EXEC.

Cấu hình ví dụ:

Trong ví dụ này, static route sẽ gửi tất cả các gói IP với địa chỉ IP đích là 192.168.1.1 và subnet mask là 255.255.255.0 trên Interface Fast Ethernet đến địa chỉ IP 10.10.10.2. Cụ thể, các gói tin được gửi đến một PVC đã được cấu hình. 

Bạn không cần nhập những lệnh được đánh dấu "default". Những lệnh này sẽ xuất hiện tự động trong file cấu hình, được tạo ra khi bạn sử dụng lệnh show running-config.

!
ip classless (default)
ip route 192.168.1.0 255.255.255.0 10.10.10.2!

Xác nhận cấu hình:

Để xác nhận xem bạn đã cấu hình static route đúng chưa, nhập lệnh show ip route và tìm các static route được biểu thị bằng "S". Kết quả xác nhận sẽ giống như này:

Router# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets
C 10.108.1.0 is directly connected, Loopback0
S* 0.0.0.0/0 is directly connected, FastEthernet0

Cấu hình định tuyến động (Dynamic Route)

Trong định tuyến động, giao thức mạng điều chỉnh đường dẫn tự động, dựa trên traffic mạng hoặc topo. Những thay đổi trong định tuyến động sẽ được chia sẻ với các router khác trong mạng. Các router Cisco có thể sử dụng những giao thức định tuyến IP như Routing Information Protocol (RIP) hoặc Enhanced Interior Gateway Routing Protocol (EIGRP) để tạo định tuyến động. Bạn cũng có thể cấu hình vài giao thức định tuyến trên router của mình.

Cấu hình RIP

Để cấu hình RIP bạn thực hiện các bước sau, bắt đầu từ chế độ cấu hình Global:

 

Lệnh

Mục đích

Bước 1

router rip

Ví dụ:

Router> configure terminal
Router(config)# router rip
Router(config-router)#
 

Vào chế độ cấu hình router và bật RIP trên router.

Bước 2

version {1 | 2}

Ví dụ:

Router(config-router)# version 2
Router(config-router)#
 

Chỉ định xem sử dụng RIP phiên bản 1 hay 2.

Bước 3

network ip-address

Ví dụ:

Router(config-router)# network 192.168.1.1
Router(config-router)# network 10.10.7.1
Router(config-router)#
 

Chỉ định danh sách các mạng mà RIP được áp dụng trên đó, sử dụng địa chỉ mạng của các mạng kết nối trực tiếp.

 

 

Bước 4

no auto-summary

Ví dụ:

Router(config-router)# no auto-summary
Router(config-router)#
 

Tắt tính năng tự động thu gọn các định tuyến con thành định tuyến theo cấp độ mạng. Điều này cho phép thông tin định tuyến subprefix đi qua các classful network.

Bước 5

end

Ví dụ:

Router(config-router)# end
Router#
 

Thoát chế độ cấu hình router, vào chế độ Privileged EXEC.

Cấu hình ví dụ:

Cấu hình này bật RIP phiên bản 2 trên mạng IP 10.0.0.0 và 192.168.1.0. Thực hiện lệnh show running-config từ chế độ Privileged EXEC để xem cấu hình này.

!
router rip
version 2
network 10.0.0.0
network 192.168.1.0
no auto-summary
!

Xác nhận cấu hình:

Để xác nhận rằng bạn đã cấu hình RIP chuẩn, nhập lệnh show ip route và tìm định tuyến RIP được ký hiệu là "R". Bạn sẽ nhìn thấy kết quả xác nhận kiểu như thế này:

Router# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets
C 10.108.1.0 is directly connected, Loopback0
R 3.0.0.0/8 [120/1] via 2.2.2.1, 00:00:02, Ethernet0/0

Cấu hình EIGRP

Thực hiện các bước dưới đây để cấu hình EIGRP, bắt đầu trong chế độ cấu hình toàn cục Global:

 

Lệnh

Mục đích

Bước 1

router eigrp as-number

Ví dụ:

Router(config)# router eigrp 109
Router(config)#
 

Vào chế độ cấu hình router, bật EIGRP trên router. Số hiệu mạng ASN nhận biết định tuyến đến các router EIGRP khác và được sử dụng để gắn thẻ thông tin EIGRP.

 

Bước 2

network ip-address

Ví dụ:

Router(config)# network 192.145.1.0
Router(config)# network 10.10.12.115
Router(config)#
 

Chỉ định một danh sách các mạng mà EIGRP được áp dụng, sử dụng địa chỉ IP của các mạng được kết nối trực tiếp.

Bước 3

end

Ví dụ:

Router(config-router)# end
Router#
 

Thoát chế độ cấu hình router, vào chế độ Privileged EXEC.

Cấu hình ví dụ:

Trong ví dụ này, EIGRP được bật trên địa chỉ mạng 192.145.1.0 và 10.10.12.115. Số hiệu mạng mà EIGRP được gán là 109. Thực hiện lệnh show running-config từ chế độ Privileged EXEC để thấy cấu hình này.

!
router eigrp 109
network 192.145.1.0
network 10.10.12.115
!

Xác nhận cấu hình:

Để xác nhận rằng bạn đã cấu hình EIGRP đúng, nhập lệnh show ip route, và tìm các định tuyến EIGRP, được ký hiệu là chữ "D". Bạn sẽ nhìn thấy kết quả xác nhận tương tự như sau:

Router# show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 1 subnets
C 10.108.1.0 is directly connected, Loopback0
D 3.0.0.0/8 [90/409600] via 2.2.2.1, 00:00:02, Ethernet0/0

Trên đây là những thủ tục cơ bản để cấu hình dòng router Cisco 1800. Hy vọng bài viết có ích với bạn!

Thứ Hai, 30/10/2017 08:31
42 👨 3.862